Re: [parisc-linux] Untested port of parisc_device to generic device interface

From: Miles Bader (
Date: Wed Nov 13 2002 - 02:46:58 EST

Greg KH <> writes:
> What is the real reason for needing this, pci_alloc_consistent()? We
> have talked about renaming that to dev_alloc_consistent() in the past,
> which I think will work for you, right?

This this would end up [or have the ability to] invoking a bus-specific
routine at some point, right? [so that a truly PCI-specific definition
could be still be had]



[|nurgle|]  ddt- demonic? so quake will have an evil kinda setting? one that 
            will  make every christian in the world foamm at the mouth? 
[iddt]      nurg, that's the goal 
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

This archive was generated by hypermail 2b29 : Fri Nov 15 2002 - 22:00:28 EST