2.1.89-pre5 doesn't compile

Trond Eivind =?ISO-8859-1?Q?Glomsr=F8d?= (teg@pvv.ntnu.no)
01 Mar 1998 10:45:38 +0100


In a linking stage, I get this error on a non-SMP pentium:

arch/i386/kernel/kernel.o: In function `unmask_generic_irq':
arch/i386/kernel/kernel.o(.text+0x2307): undefined reference to `enable_IO_APIC_irq'

This error was also present in 2.1.89-pre3 - it's straightforward to
avoid (I hope ;) - pre3 seemed to work with it, at least), but I won't
attempt a "proper" fix.

-- 
Trond Eivind Glomsrųd
http://s9412a.steinan.ntnu.no/~teg/ ** teg@pvv.ntnu.no

- To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to majordomo@vger.rutgers.edu