Re: unable to compile 2.1.x [errata corrige]

Franco De Angelis (
Tue, 4 Feb 1997 14:45:51 +0100 (MET)

> > Which are the required tools to compile kernels in the 2.1.x series?
> > I have gcc 2.0.7, binutils and get these errors at link time:
> GCC 2.0.7? Wow. Now *that*, my friends, is old. Will that even work with
> binutils

I thank all who answered me, but please excuse me as I made a typing error.
My compiler is 2.7.2 and I can't compile kernels 2.1.x

I'll follow the received suggestions and upgrade to, though.

Thanks a lot,