Linux kernel 2.0.24 says: builds with gcc 2.6.3

Michael Elizabeth Chastain (
Mon, 4 Nov 1996 03:31:37 -0600

Hello hackers,

I've seen a lot of posting about how 2.0.24 needs 2.7.0 so I
checked the source.

>From the 2.0.24 README:

COMPILING the kernel:

- make sure you have gcc-2.6.3 or newer available.

If, as reported, gcc 2.6.3 can't compile Linux 2.0.24, then that's a
policy change and the documentation needs to be changed. -Or- it's a
bug and the source needs to be changed to match the documentation.

(Personally I favor the latter).

Michael Chastain