Kernel Upgrade

Simon Ekstrand (
Thu, 31 Oct 1996 17:46:10 +0100 (MET)

Ok, let me see if ive understood this right,
I run Linux 1.2.1 (slakware), yes, i know its old..
If i wanna upgrade to, say for example 2.1.5, im gonna need gcc 2.7.0
or newer.
Now gcc 2.7.0 is if ive understood this right some sort of elf
binarie that, my old linux version cant run..
How am i gonna upgrade to a newer kernel if my old kernel
cant handle the gcc version needed for the upgrade??

Ofcourse, i could be enormously wrong on some point,
but i do know that i cant run the elfbinarie thingys..

Could someone PLEASE help me out..

//Simon Ekstrand

| |