Re: [PATCH v4 8/8] iommu/arm-smmu-v3: Rename cdcfg to cd_table

From: Nicolin Chen
Date: Fri Aug 04 2023 - 15:32:20 EST

On Thu, Aug 03, 2023 at 12:32:36AM +0800, Michael Shavit wrote:
> cdcfg is a confusing name, especially given other variables with the cfg
> suffix in this driver. cd_table more clearly describes what is being
> operated on.
> Signed-off-by: Michael Shavit <mshavit@xxxxxxxxxx>
> Reviewed-by: Jason Gunthorpe <jgg@xxxxxxxxxx>

Reviewed-by: Nicolin Chen <nicolinc@xxxxxxxxxx>