[PATCH 0/3] phy: qcom-qmp-pcie: shorten function prefixes

From: Johan Hovold
Date: Tue Sep 06 2022 - 03:46:26 EST


The QMP PHY driver function prefixes have become unnecessarily long
(e.g. after the recent driver split) and hurt readability.

This series shortens the "qcom_qmp_phy_pcie" prefix to "qmp_pcie" (QMP
likely stands for "Qualcomm Multi PHY" or similar anyway) and clean up
the code somewhat.

Once merged I can do the same conversion of the other four QMP drivers.

Johan



Dmitry Baryshkov (1):
phy: qcom-qmp-pcie: drop if (table) conditions

Johan Hovold (2):
phy: qcom-qmp-pcie: shorten function prefixes
phy: qcom-qmp: drop dual-lane comments

drivers/phy/qualcomm/phy-qcom-qmp-combo.c | 1 -
drivers/phy/qualcomm/phy-qcom-qmp-pcie.c | 145 ++++++++++------------
drivers/phy/qualcomm/phy-qcom-qmp-ufs.c | 1 -
drivers/phy/qualcomm/phy-qcom-qmp-usb.c | 1 -
4 files changed, 63 insertions(+), 85 deletions(-)

--
2.35.1