Re: [PATCH] ipmi:ipmb: Fix double word in comments

From: Corey Minyard
Date: Sun Sep 04 2022 - 12:40:11 EST


On Sun, Sep 04, 2022 at 12:02:20PM -0400, Shaomin Deng wrote:
> Delete the rebundant word "response" in comments.

That's not redundant. That's a "response to a response". It would be
easier to read as "response to the response". I'll fix that and the
other obvious typo there.

-corey

>
> Signed-off-by: Shaomin Deng <dengshaomin@xxxxxxxxxx>
> ---
> drivers/char/ipmi/ipmi_ipmb.c | 2 +-
> 1 file changed, 1 insertion(+), 1 deletion(-)
>
> diff --git a/drivers/char/ipmi/ipmi_ipmb.c b/drivers/char/ipmi/ipmi_ipmb.c
> index 25c010c9ec25..0966e95666ea 100644
> --- a/drivers/char/ipmi/ipmi_ipmb.c
> +++ b/drivers/char/ipmi/ipmi_ipmb.c
> @@ -219,7 +219,7 @@ static void ipmi_ipmb_send_response(struct ipmi_ipmb_dev *iidev,
> if ((msg->data[0] >> 2) & 1) {
> /*
> * It's a response being sent, we needto return a
> - * response response. Fake a send msg command
> + * response. Fake a send msg command
> * response with channel 0. This will always be ipmb
> * direct.
> */
> --
> 2.35.1
>