[RFC PATCH v4 net-next 19/23] net: dsa: felix: name change for clarity from pcs to mdio_device

From: Colin Foster
Date: Tue Nov 16 2021 - 01:30:03 EST


Simple rename of a variable to make things more logical.

Signed-off-by: Colin Foster <colin.foster@xxxxxxxxxxxxxxxx>
---
drivers/net/dsa/ocelot/felix_vsc9959.c | 10 +++++-----
1 file changed, 5 insertions(+), 5 deletions(-)

diff --git a/drivers/net/dsa/ocelot/felix_vsc9959.c b/drivers/net/dsa/ocelot/felix_vsc9959.c
index 636bfb096c66..b1032b7abaea 100644
--- a/drivers/net/dsa/ocelot/felix_vsc9959.c
+++ b/drivers/net/dsa/ocelot/felix_vsc9959.c
@@ -1094,7 +1094,7 @@ static int vsc9959_mdio_bus_alloc(struct ocelot *ocelot)
for (port = 0; port < felix->info->num_ports; port++) {
struct ocelot_port *ocelot_port = ocelot->ports[port];
struct phylink_pcs *phylink_pcs;
- struct mdio_device *pcs;
+ struct mdio_device *mdio_device;

if (dsa_is_unused_port(felix->ds, port))
continue;
@@ -1102,13 +1102,13 @@ static int vsc9959_mdio_bus_alloc(struct ocelot *ocelot)
if (ocelot_port->phy_mode == PHY_INTERFACE_MODE_INTERNAL)
continue;

- pcs = mdio_device_create(felix->imdio, port);
- if (IS_ERR(pcs))
+ mdio_device = mdio_device_create(felix->imdio, port);
+ if (IS_ERR(mdio_device))
continue;

- phylink_pcs = lynx_pcs_create(pcs);
+ phylink_pcs = lynx_pcs_create(mdio_device);
if (!phylink_pcs) {
- mdio_device_free(pcs);
+ mdio_device_free(mdio_device);
continue;
}

--
2.25.1