Re: [PATCH 2/3] x86/apic_ops: Replace apic_ops with x86_apic_ops.

From: Yinghai Lu
Date: Tue Mar 20 2012 - 22:31:50 EST


On Tue, Mar 20, 2012 at 5:12 PM, Konrad Rzeszutek Wilk
<konrad.wilk@xxxxxxxxxx> wrote:
> . which makes the code fit within the rest of the x86_ops functions.
> +
> +struct x86_apic_ops x86_apic = {
> +       .init = native_ioapic_init_mappings,
> +       .read = native_ioapic_read,
> +       .write = native_ioapic_write,
> +       .modify = native_ioapic_modify,
> +};

x86_ioapic_ops and x86_ioapic would be better?

Yinghai
--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/