Re: [patch 32/35 code-cleanup] reiserfs: rename p_s_inode to inode

From: Andi Kleen
Date: Mon Mar 30 2009 - 14:50:43 EST


Jeff Mahoney <jeffm@xxxxxxxx> writes:
>
> --- a/fs/reiserfs/file.c
> +++ b/fs/reiserfs/file.c
> @@ -137,17 +137,17 @@ static void reiserfs_vfs_truncate_file(s
> static int reiserfs_sync_file(struct file *p_s_filp,
> struct dentry *p_s_dentry, int datasync)
> {
> - struct inode *p_s_inode = p_s_dentry->d_inode;
> + struct inode *inode = p_s_dentry->d_inode;
> int n_err;
> int barrier_done;

Didn't you miss one here?

-Andi


--
ak@xxxxxxxxxxxxxxx -- Speaking for myself only.
--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/