Re: [PATCH] introduce kernel_execve function to replace__KERNEL_SYSCALLS__

From: Arjan van de Ven
Date: Sun Aug 20 2006 - 15:48:46 EST

> Could we rename __syscall_return to IS_SYS_ERR (or whatever) and force
> kernel syscall users to do the check? That way we could eliminate errno

s/users/user/ .. there's one left that should die out soon ;)

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at