Re: Undo aic7xxx changes (now rc7+aic20030603)

From: Stephan von Krawczynski (
Date: Sun Jun 08 2003 - 06:49:01 EST

Hello author,

shoot me for the last comment regarding __kmem_cache_alloc (which means: forget
Still you have significant source code duplication between "#define
kmem_cache_alloc_one" and "void* kmem_cache_alloc_batch".
How about an exit-symbol parameter?


To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

This archive was generated by hypermail 2b29 : Sun Jun 15 2003 - 22:00:18 EST