On Fri, May 30 2003, Pascal Schmidt wrote:
> On Fri, 30 May 2003, David Wilson wrote:
> > Is optical (or CDC_OPTICAL) a good name for this capability?
> > After all, CD CD-R CD-RW DVD DVD+/-R(W) are all optical.
> Well, I simply used something similar to ide_optical from IDE code, but
> I agree that it's not optimal.
> > That said, a better name does not immediately spring to mind
> > (unless MOPTICAL works for you - magneto-optical seems too long).
> I'll see what Jens has to say about the name. CDC_MOPTICAL looks ugly
> to me, and CDC_MO too short. Maybe CDC_MO_DRIVE would work if
> CDC_OPTICAL is not acceptable.
CDC_MO_DRIVE would be fine with me, it's right to the point. But
basically I don't really care, I think it's pretty clear even if named
-- Jens Axboe
- To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to email@example.com More majordomo info at http://vger.kernel.org/majordomo-info.html Please read the FAQ at http://www.tux.org/lkml/
This archive was generated by hypermail 2b29 : Sat Jun 07 2003 - 22:00:16 EST