Re: [PATCH] change name of rep_nop

From: David S. Miller (
Date: Mon Oct 08 2001 - 18:08:54 EST

   From: David Woodhouse <>
   Date: Tue, 09 Oct 2001 00:06:28 +0100
   It's not just mtrr stuff, and it's not just arch-specific code either. In
   some cases, there is a need for a function which actually does flush the

Example of this on ix86?

Regardless, the purpose of the cachetlb.txt interfaces is for the
generic VM subsystem of the kernel. Nothing more. If AGP, mtrr,
whatever weird device stuff needs this, it belongs in a different

Franks a lot,
David S. Miller
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

This archive was generated by hypermail 2b29 : Mon Oct 15 2001 - 21:00:21 EST