[PATCH 2.4.10-pre12] sonypi driver merge error

From: Stelian Pop (stelian.pop@fr.alcove.com)
Date: Wed Sep 19 2001 - 06:03:06 EST


While merging the sonypi driver from the -ac tree, the
following patch was not included, making impossible to
compile this driver.

Linus, please apply.

Stelian.

--- linux-2.4.10-pre12.orig/include/linux/sonypi.h Wed Jul 4 23:41:33 2001
+++ linux-2.4.10-pre12/include/linux/sonypi.h Wed Sep 19 12:33:27 2001
@@ -67,6 +67,10 @@
 #define SONYPI_EVENT_FNKEY_S 29
 #define SONYPI_EVENT_FNKEY_B 30
 #define SONYPI_EVENT_BLUETOOTH_PRESSED 31
+#define SONYPI_EVENT_PKEY_P1 32
+#define SONYPI_EVENT_PKEY_P2 33
+#define SONYPI_EVENT_PKEY_P3 34
+
 
 /* brightness etc. ioctls */
 #define SONYPI_IOCGBRT _IOR('v', 0, __u8)

-- 
Stelian Pop <stelian.pop@fr.alcove.com>
|---------------- Free Software Engineer -----------------|
| Alc˘ve - http://www.alcove.com - Tel: +33 1 49 22 68 00 |
|------------- Alc˘ve, liberating software ---------------|
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/



This archive was generated by hypermail 2b29 : Sun Sep 23 2001 - 21:00:29 EST