[DRI]2.4.0test10-pre3: duplicate /proc/dri with two DRI cards

From: FORT David (epopo@onetelnet.fr)
Date: Sat Oct 14 2000 - 22:56:56 EST


Hi,
i've just borrowed an ATI Rage Fury(AGP) which support DRI, i also have
an older Matrox Mystique which
also support DRI. When starting an X server using both cards, i can see
TWO /proc/dri directories. In the
/proc/dri directory there's a 0 subdir, i think in normal situation i
should have a 0 and a 1 directory instead of
two dri ones.

--
%--IRIN->-Institut-de-Recherche-en-Informatique-de-Nantes-----------------%
% FORT David,                                                             %
% 7 avenue de la morvandičre                                   0240726275 %
% 44470 Thouare, France                                epopo@onetelnet.fr %
% ICU:78064991   AIM: enlighted popo             fort@irin.univ-nantes.fr %
%--LINUX-HTTPD-PIOGENE----------------------------------------------------%
%  -datamining <-/                        |   .~.                         %
%  -networking/flashed PHP3 coming soon   |   /V\        L  I  N  U  X    %
%  -opensource                            |  // \\     >Fear the Penguin< %
%  -GNOME/enlightenment/GIMP              | /(   )\                       %
%           feel enlighted....            |  ^^-^^                        %
%                           http://ibonneace.dnsalias.org/ when connected %
%-------------------------------------------------------------------------%

- To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to majordomo@vger.kernel.org Please read the FAQ at http://www.tux.org/lkml/



This archive was generated by hypermail 2b29 : Sun Oct 15 2000 - 21:00:28 EST